Shop Mobile More Submit  Join Login
×




Details

Submitted on
July 18, 2011
File Size
1.1 MB
Link
Thumb
Embed

Stats

Views
56,888 (23 today)
Favourites
113 (who?)
Comments
109
Downloads
16,733 (3 today)
×
Ballon Conky by iacoporosso Ballon Conky by iacoporosso
a complete and funny blue conky for your system
Add a Comment:
 
:iconxsoultribex:
xsoultribex Featured By Owner Jan 18, 2015  Student Digital Artist
not workng in ubuntu gnome 14.04
Reply
:iconztyler97:
ztyler97 Featured By Owner Aug 21, 2014
how do I install it??? (Zorin OS) 
Reply
:iconxkerbecs:
xkerbecs Featured By Owner Mar 3, 2014
how can i install it on ubuntu 13.10?

Reply
:iconlonesscar:
lonesscar Featured By Owner Jan 16, 2014
The calendar overlaps the cairo clock, I've tried everethig. Can someone give me a light in this dark times?
Reply
:iconlumack:
LuMack Featured By Owner Nov 5, 2013
Heeelp! I changed the path but doesn work :(
Reply
:iconbrayanvlz:
brayanvlz Featured By Owner Oct 28, 2013
:O
Wallpaper ?
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Nov 10, 2013
I'm sorry but I do not have it anymore... =(
Reply
:icondalroththewarlock:
DalroththeWarlock Featured By Owner Oct 16, 2013
How can I get this to work from conky gui?
Reply
:icon369413651:
369413651 Featured By Owner Oct 16, 2013
many thanks , pretty nice~
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Nov 10, 2013
glad u like it m8!
Reply
:iconopenkali:
openkali Featured By Owner Sep 22, 2013
I am using openSUSE12.3, I ask how to install your ballon conky? I used your configuration replace my own, and modify the path, but it does not start. Sorry, I did not fully understand the readme, I hope you can help me. This is the most satisfying I've seen I do not want to miss.
Reply
:iconmorrylyan1995:
MorryLyan1995 Featured By Owner Jul 5, 2013
When I run lua script separately, it prompts:
lua: clock.lua:178: module 'cairo' not found:
no field package.preload['cairo']
no file '/usr/share/lua/5.2/cairo.lua'
no file '/usr/share/lua/5.2/cairo/init.lua'
no file '/usr/lib/lua/5.2/cairo.lua'
no file '/usr/lib/lua/5.2/cairo/init.lua'
no file './cairo.lua'
no file '/usr/lib/lua/5.2/cairo.so'
no file '/usr/lib/lua/5.2/loadall.so'
no file './cairo.so'
stack traceback:
[C]: in function 'require'
clock.lua:178: in main chunk
[C]: in ?

How will it be this? And how to fix it out.
Terribly sorry for my English.
Reply
:icondarkpastiurs:
darkpastiurs Featured By Owner Jun 27, 2013
Can you help me look at the question are three:

calendar wherein amrcar day should I put underscores current as shown here to:

[link]

rings are not aligned:
[link]

the hddtemp does not work and you reinstall it twice and I get this error:
[link]

and if there is much change molest as the player for Rhythmbox
Reply
:iconjoeberry44:
joeberry44 Featured By Owner Jun 12, 2013
is this script available for downlading ?
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jun 13, 2013
sure! just press the DOWNLOAD FILE button on the side!
Reply
:iconjadhavsangram17:
jadhavsangram17 Featured By Owner Jun 6, 2013
thank you so much............
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jun 13, 2013
no problem!
Reply
:iconmelvincontrerasv:
MelvinContrerasV Featured By Owner Jun 2, 2013
please explain how I install
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jun 2, 2013
do u know conky?
Reply
:iconmelvincontrerasv:
MelvinContrerasV Featured By Owner Jun 2, 2013
Yes I have it installed, install it from this page
[link]

I want to learn is how to install it by scripts that's what I do not do well, you tell me a manual or something like that for me to learn how to install them.
Reply
:iconrumos:
rumos Featured By Owner May 20, 2013
Man that's really great, thank you so much for sharing :)
Reply
:iconiacoporosso:
iacoporosso Featured By Owner May 20, 2013
glad u like it mate!
Reply
:icon0xbadc0de:
0xbadc0de Featured By Owner May 14, 2013
Thx ;)
What top bar you used ?
Reply
:iconiacoporosso:
iacoporosso Featured By Owner May 15, 2013
top bar ti is tint2 panel!
Reply
:iconk-14:
K-14 Featured By Owner Apr 11, 2013
love it <3
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Apr 13, 2013
glad u like it!!
Reply
:icontearsofcorrosion:
tearsofcorrosion Featured By Owner Mar 27, 2013
Quad Core Version? Please! :D
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Mar 30, 2013
do you know 'conky'?

add this line in the conkyrc0 file under the other cpu lines:

${offset 200}${font neuropol:size=20}${cpu cpu3}% ${font Nimbus Mono L:size=8 style=bold}Cpu
${offset 200}${font neuropol:size=20}${cpu cpu4}% ${font Nimbus Mono L:size=8 style=bold}Cpu

and in the lua file: ( you must modify Radius value to not overlap the circles )
{
name='cpu',
arg='cpu3',
max=100,
bg_colour=0xffffff,
bg_alpha=0.1,
fg_colour=0x0778ec,
fg_alpha=0.6,
x=155, y=338,
radius=40,
thickness=3,
start_angle=0,
end_angle=360
},
{
name='cpu',
arg='cpu4',
max=100,
bg_colour=0xffffff,
bg_alpha=0.1,
fg_colour=0x0778ec,
fg_alpha=0.6,
x=155, y=338,
radius=25,
thickness=10,
start_angle=0,
end_angle=360
},
Reply
:icontearsofcorrosion:
tearsofcorrosion Featured By Owner Apr 12, 2013
Thanks my Friend! :D
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Apr 12, 2013
done? perfect!
Reply
:iconhalcyon522:
Halcyon522 Featured By Owner Mar 23, 2013
My lines aren't quite matching up with the circles. What line can I play with to adjust the line positions? Awesome conky, by the way.
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Mar 30, 2013
in the lua file you need to change the coordinates of all the elements to put them in the right place. u have to change the value in that line for each one!

es:
x=60, y=70,
Reply
:iconth3pr0ph3t:
th3pr0ph3t Featured By Owner Mar 14, 2013  Hobbyist Artist
Doesn't work even though I updated the path.
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Mar 15, 2013
need help?
Reply
:iconpunsta:
Punsta Featured By Owner Jan 16, 2013
this looks exactly like [link]
I wonder who copied who...
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jan 16, 2013
if you ask me.. just read the submitted data =P
Reply
:iconeddycomeback:
eddycomeback Featured By Owner Jul 5, 2012
ciao scusate ma ha me non mi vede la temperatura...mi potete dire il perche?????
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jul 5, 2012
hai installato sensors ?? se non lo sai dai sensors da terminale e vedi il risultato =)
Reply
:iconeddycomeback:
eddycomeback Featured By Owner Jul 5, 2012
ti ho fatto uno screenshot cosi ti rendi conto meglio...!!!
Non mi funziona ne cput ne thd...!!!!

[link]
Reply
:iconeddycomeback:
eddycomeback Featured By Owner Jul 5, 2012
si il comando sensors funziona sul terminale...e adesso???
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jul 5, 2012
per la temperature dovrebbe essere ${hwmon temp 1}

per l'HD ${hddtemp /dev/sda} dove sda č il tuo hd

perņ devi avere anche avere istallato hddtemp..
Reply
:iconeddycomeback:
eddycomeback Featured By Owner Jul 6, 2012
ok risolto grazie mille.....solo un'ultima domanda????
come faccio a spostare gli cerchietti???
il comando dove si trova?
grazie
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jul 6, 2012
per quelli devi aprire il file .lua (clock o clock2) e modificare le coordinate x e y.. le stringhe sono queste e devi modificarle per ogni indicatore a seconda di quello che vuoi spostare..

x=60, y=70,
Reply
:iconeddycomeback:
eddycomeback Featured By Owner Jul 7, 2012
Grazie tutto apposto...Ottimo Tema
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jul 7, 2012
grazie a te =)
Reply
:iconmaceiras:
maceiras Featured By Owner Jun 17, 2012  Hobbyist Digital Artist
Very, very nice !
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jun 17, 2012
thx a lot!
Reply
:iconkingpeng0318:
kingpeng0318 Featured By Owner Jun 12, 2012
nice job! thanks so much
but i have a problem. the battery indicator is not working
Reply
:iconiacoporosso:
iacoporosso Featured By Owner Jun 12, 2012
try replacing BAT0 with Bat1 in the codeline or otherwise.. =)
Reply
:icondasfox:
DasFox Featured By Owner May 1, 2012
Nice work!

I have a problem though, if I keep text like below;

${color 0778ec}${offset 56}${voffset 3}${cpugraph cpu6 17,1}${voffset -3}${hr 2}${color3}

${voffset -27}${offset 110}${font neuropol:size=20}${time %H:%M}${font} ${font Nimbus Mono L:size=9}$uptime
${voffset -5}${offset 110}${cpubar cpu6 0, 200}${voffset 2}${color1}
${font Nimbus Mono L:size=8 style=bold}${color2}${alignc} ${exec date +%B\ %Y | sed 's/^.\| [a-z]/\U&/g'}
${offset 156}${color Darkgray}${exec JOUR=$(date +%e) ; cal | sed '1d' | sed 's/^/ /g' | sed 's/'" $JOUR"'/${color2}'" $JOUR"'${color1}/1'}

Then I see on the screen ${color2} 1${color1} where the calendar is at, please look at this screen shot below;

[link]

So then I made everything like this;

${color 0778ec}${offset 56}${voffset 3}${cpugraph cpu0 17,1}${voffset -3}${hr 2}${color3}

${voffset -27}${offset 110}${font neuropol:size=20}${time %H:%M}${font} ${font Nimbus Mono L:size=9}$uptime
${voffset -5}${offset 110}${cpubar cpu0 0, 200}${voffset 2}${color1}
${font Nimbus Mono L:size=8 style=bold}${color2}${alignc} ${exec date +%B\ %Y | sed 's/^.\| [a-z]/\U&/g'}
${offset 156}${color Darkgray}${exec JOUR=$(date +%e) ; cal | sed '1d' | sed 's/^/ /g' | sed 's/'" $JOUR"'/'" $JOUR"'/1'}

But this new lines above I made changes to, it doesn't show this anymore on the screen but I don't know if this is how the code should look?

So can you please tell me if the changes I made are ok, or how should it really be fixed to stop this problem?


THANKS
Reply
Add a Comment: